КАК В ФОРМУЛЕ ИСПОЛЬЗОВАТЬ ДАННЫЕ ИЗ РАЗНЫХ ЛИСТОВ? КАК ПОСТРОИТЬ ДИАГРАММУ?

Четверг, 20, января, 2011

КАК В ФОРМУЛЕ ИСПОЛЬЗОВАТЬ ДАННЫЕ ИЗ РАЗНЫХ ЛИСТОВ?



style="display:inline-block;width:580px;height:400px"
data-ad-client="ca-pub-4420784113687006"
data-ad-slot="4236668964">


Нередко требуется, чтобы в формулу, содержащуюся в ячейке одного листа таблицы, были включены адреса ячеек других листов таблиц этой же книги. Для записи такой ссылки необходимо к адресам ячеек из других таблиц через восклицательный знак добавить названия (имена) соответствующих листов.

Например, если в некоторую ячейку требуется записать сумму значений ячеек D5 из листов таблиц с названиями 1-й магазин,  2-й магазин, 3-й магазин и 4-й магазин, то следует ввести формулу: =СУММ('1-й магазин'!D5;'2-й магазин'!D5;'3-й магазин' !D5;'4-й магазин' !D5) .

В этом примере знак одинарной кавычки не является обязательным. Он используется только в двух случаях:

• если описывается адрес ячейки из закрытой в данный момент книги;

• если в именах таблиц или книг есть знак «минус», «плюс» или «равно» (- , +, =).

В данном случае имена таблиц содержат дефисы, которые в формуле интерпретируются как знак «минус», и поэтому требуются одинарные кавычки.

Имена таблиц и адреса ячеек можно вводить не клавиатурой, а мышью. Для этого во время ввода формулы следует щелчком мыши переходить на соответствующие листы и щелкать по нужным ячейкам (или протаскивать курсор мыши по блоку ячеек).

Это относится как к обычному вводу формулы, так и к использованию мастера функций.

КАК ПОСТРОИТЬ ДИАГРАММУ?

Необходимо предварительно выделить данные, которые требуется отразить в графическом виде, включая заголовки столбцов и строк. Выделенный блок не обязательно должен быть одиночным, т.е. можно, например, выделить диапазоны A2:D4 и A6:D6, исключив, таким образом, данные по товару 3.

Для создания диаграммы следует запустить Мастера диаграмм, выбрав Вставка -1» Диаграмма. Далее появится окно Мастера, в котором вам нужно будет выбрать сначала тип диаграммы, а потом задать ее параметры.

Поделиться в соц. сетях

Видео
  • Установка Windows 8
  • Установка Windows 7 32 bit Полная установка OS
  • Установка Windows 10. Активация. Тест. Обновление с Windows 7/8/8.1 до Windows 10
  • Установка Windows 7 на флешку|USB

Оставьте свой комментарий к статье



Читайте нас в социальных сетях: VK, Facebook, Twitter, OK, Google+